Platform Unavailable - Europe
Incident Report for IT Glue
Postmortem

Production memory reached critical capacity after some application processes failed to connect to a core database, and memory was not released cleanly. We have made alterations to the frequency of open connections, designed an initial task to reset connections regularly, and increased our alerting levels to ensure no re-occurrence of this incident.

Posted 2 months ago. Dec 07, 2018 - 08:40 PST

Resolved
IT Glue application has resumed normal operation. Incident resolved. We will continue to monitor performance.
Posted 2 months ago. Dec 04, 2018 - 04:42 PST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Dec 04, 2018 - 03:39 PST
Investigating
We are investigating performance issues at the moment, that may prevent access to IT Glue for some of our partners.
Posted 2 months ago. Dec 04, 2018 - 03:18 PST
This incident affected: European Union Primary Application Services.