IT Glue Unavailable - 502 Bad Gateway - Europe
Incident Report for IT Glue
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 08:23 PDT
Monitoring
Full application functionality has been restored as we continue to monitor performance.
Posted Sep 02, 2024 - 08:09 PDT
Update
Users can access IT Glue again without the search functionality as we continue to fix and restore full application operations. Thank you for your patience.
Posted Sep 02, 2024 - 08:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2024 - 07:34 PDT
Investigating
We are investigating reports of 502 Bad Gateway errors that prevent access to IT Glue in our European Data Center. We will provide further details here as soon as we can.

Region: Europe
Applications: Web App, Mobile App, Chrome Extension
Posted Sep 02, 2024 - 07:20 PDT
This incident affected: European Union Primary Application Services and European Union Primary File Services.