IT Glue Unavailable - North America
Incident Report for IT Glue
Postmortem

A threshold alert failed to notify us of disk space reaching a critical low level on a key aspect of IT Glue’s application. In response, the disk arrays have been significantly resized. The alert has now been returned to operational status and tested to ensure there is no re-occurrence of this incident.

Posted 7 months ago. Dec 07, 2018 - 08:39 PST

Resolved
IT Glue application has resumed normal operation. Incident resolved.
Posted 7 months ago. Dec 03, 2018 - 07:32 PST
Investigating
We are investigating performance issues at the moment, that may prevent access to IT Glue for some of our partners.
Posted 7 months ago. Dec 03, 2018 - 07:04 PST
This incident affected: North America Primary Application Services.