Performance Slow - some password assets unavailable - North America
Incident Report for IT Glue
Resolved
We are pleased to say the issue has been resolved.
Posted 7 months ago. Jan 29, 2019 - 10:04 PST
Monitoring
Response times while reading password assets is back to normal performance levels. We will continue to monitor performance.
Posted 7 months ago. Jan 29, 2019 - 09:38 PST
Investigating
We are investigating performance issues affecting reading password assets. Some users are receiving error messages: "Request has been terminated ..."
Region: North America
Applications: IT Glue and My Glue, Web App, Mobile App, Chrome Extension
Posted 7 months ago. Jan 29, 2019 - 08:40 PST
This incident affected: North America Primary Application Services.