Scheduled Maintenance - IT Glue and MyGlue in Read Only mode - NA Datacenter only - 7-10PM EST
Incident Report for IT Glue
Resolved
Maintenance work is now completed. Full functionality returned to all parts of the Application.
Posted Feb 27, 2022 - 20:08 PST
Update
Due to internal AWS database actions taking longer than expected, the maintenance time has been extended by another hour. Now expected to complete at 11pm EST
Posted Feb 27, 2022 - 19:24 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2022 - 17:36 PST
Monitoring
It has been necessary to extend the planned database maintenance between 7:00PM and 10:00PM EST. All data is accessible in Read Only mode, and editing will not be possible until after the window is complete.
Posted Feb 27, 2022 - 17:36 PST
This incident affected: North America Primary Application Services and North America Primary File Services.