IT Glue Platform Unavailable - Europe
Incident Report for IT Glue
Resolved
IT Glue application has resumed normal operation. Incident resolved. We will continue to monitor performance.
Posted 2 months ago. May 14, 2019 - 04:49 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. May 14, 2019 - 03:48 PDT
Monitoring
IT Glue application has now resumed normal operation. We are going to monitor performance.
Posted 2 months ago. May 14, 2019 - 03:46 PDT
Investigating
We are investigating performance issues at the moment, that may prevent access to IT Glue for some of our partners.
Posted 2 months ago. May 14, 2019 - 03:01 PDT
This incident affected: European Union Primary Application Services.