KaseyaOne login to IT Glue results in 404 error
Incident Report for IT Glue
Resolved
This incident has been resolved. Thank you for your patience as we worked hard behind the scenes.
Posted Oct 11, 2023 - 10:25 PDT
Identified
An issue has been identified with the IT Glue module in KaseyaOne. We are currently working to address this.

Clicking the module will bring users to a 404 page in IT Glue.

To access IT Glue, users will need to navigate to their local IT Glue login page and either log in using local IT Glue credentials or use the "Log in with KaseyaOne" button on the IT Glue login page. Please clear any browser cache before performing this step or try an incognito/private browser window.
Posted Oct 10, 2023 - 07:12 PDT
This incident affected: North America Primary Application Services, European Union Primary Application Services, and Australia Primary Application Services.