IT Glue Platform Degraded Performance - Europe
Incident Report for IT Glue
Resolved
IT Glue application has resumed normal operation. Incident resolved. We will continue to monitor performance.
Posted about 1 month ago. Apr 09, 2019 - 07:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 09, 2019 - 07:04 PDT
Investigating
We are investigating performance issues that may prevent access to certain IT Glue assets and features for some of our partners.
Posted about 1 month ago. Apr 09, 2019 - 06:51 PDT
This incident affected: European Union Primary Application Services.