Europe DC Degraded service
Incident Report for IT Glue
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 04, 2018 - 05:08 PDT
Monitoring
A problem with our web servers had been identified and corrected. Service appears normal at the moment, we will continue to monitor.
Posted 5 months ago. Sep 04, 2018 - 04:12 PDT
Investigating
We're investigating degraded service affecting partners using our EU datacenter.
Posted 5 months ago. Sep 04, 2018 - 03:57 PDT
This incident affected: European Union Primary Application Services.