Logging in and Performance issues - IT Glue - Australia

Incident Report for IT Glue

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 16:33 PST

Monitoring

We are seeing performance levels improve as we continue to monitor.
Posted Nov 15, 2023 - 16:14 PST

Investigating

We are investigating performance and logging-in issues that may prevent access to IT Glue for some of our partners in our Australian Datacenter. You may see 403 Forbidden Error pages on certain pages in the app. We will provide further details here as soon as we can.

Region: Australia
Applications: Web App, Mobile App, Chrome Extension
Posted Nov 15, 2023 - 14:58 PST
This incident affected: Australia Primary Application Services and Australia Primary File Services.