Degraded Performance - IT Glue
Incident Report for IT Glue
Resolved
This incident has been resolved, we will continue to monitor performance.
Posted Nov 14, 2022 - 12:14 PST
Monitoring
A fix has been implemented and we are currently monitoring app performance after seeing an improved performance. We thank you for your patience as we continue to monitor.
Posted Nov 14, 2022 - 09:18 PST
Update
We have identified the issue and are currently working on a fix. Some users may see delays in Sync times and delays in transactions like document copy/moves, runbooks and exports
Posted Nov 14, 2022 - 07:59 PST
Investigating
We are investigating performance issues that may prevent access to IT Glue features for some of our partners. You may see error pages on certain pages in the app. We will provide further details here as soon as we can.

Region: North America, Europe, Australia
Applications: Web App, Mobile App, Chrome Extension
Posted Nov 14, 2022 - 07:25 PST
This incident affected: North America Primary Application Services, European Union Primary Application Services, Australia Primary Application Services, North America Primary File Services, European Union Primary File Services, and Australia Primary File Services.