IT Glue Log In with KaseyaOne
Incident Report for IT Glue
Resolved
This incident has been resolved.
Posted May 09, 2024 - 16:07 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Users will be able to Log In with KaseyaOne.
Posted May 09, 2024 - 15:22 PDT
Identified
We have identified an issue with IT Glue customers logging in to IT Glue using Log In with KaseyaOne and are working diligently to resolve. IT Glue local login is unaffected and we recommend logging in via IT Glue local credentials as we resolve this issue.

We will update you once we have more information.
Posted May 09, 2024 - 14:35 PDT
This incident affected: North America Primary Application Services, European Union Primary Application Services, Australia Primary Application Services, North America Primary File Services, European Union Primary File Services, and Australia Primary File Services.