IT Glue Platform Unavailable - North America
Incident Report for IT Glue
Resolved
Incident resolved. We will continue to monitor performance.
Posted 11 days ago. Aug 09, 2019 - 13:34 PDT
Monitoring
A fix has been implemented and we are currently monitoring the performance. Thank you for your patience.
Posted 11 days ago. Aug 09, 2019 - 13:18 PDT
Identified
The issue has been identified and we are working on a fix. Thank you for your patience. We will provide updates as we have them.
Posted 11 days ago. Aug 09, 2019 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Aug 09, 2019 - 12:29 PDT
Investigating
We are investigating reports from some of our partners that access to the IT Glue platform is unavailable in the North America region. We will provide updates here as we have them. Thank you for your patience.

Region: North America
Applications: Web App, Mobile App, Chrome Extension
Posted 12 days ago. Aug 09, 2019 - 12:17 PDT
This incident affected: North America Primary Application Services and North America Primary File Services.