Recent Items feature currently disabled - North America
Incident Report for IT Glue
Resolved
Full functionality restored, performance normal.
Posted about 1 year ago. Jul 26, 2018 - 12:05 PDT
Monitoring
Full functionality is restored, early signs are positive. We are monitoring performance.
Posted about 1 year ago. Jul 25, 2018 - 15:30 PDT
Identified
Following the incident on July 17th, app performance has been negatively impacted by the running of Recent Items and Recent Activity feeds throughout IT Glue. We have had to make the tough decision to temporarily disable this feature while we work on a fix. This affects our North America datacenter only.
Posted about 1 year ago. Jul 24, 2018 - 16:44 PDT