Performance Degradation - Europe
Incident Report for IT Glue
Resolved
Confirm all systems have been operating fully for over 2 hours
Posted 11 months ago. Sep 10, 2018 - 10:34 PDT
Monitoring
Fix now implemented, we are monitoring performance.
Posted 11 months ago. Sep 10, 2018 - 08:04 PDT
Identified
Degraded service affecting Europe datacenter. Symptoms include page timeouts and intermittent session closure.
Posted 11 months ago. Sep 10, 2018 - 07:57 PDT
This incident affected: European Union Primary Application Services.