Performance Slow - Europe
Incident Report for IT Glue
Resolved
In the last 60 mins all performance levels are confirmed normal. During the monitoring of this issue two different fixes were applied. There have been no further reports from our partners during the last hour, all monitored levels are reporting normal.
Posted 12 days ago. Jan 08, 2019 - 11:47 PST
Monitoring
We are no longer seeing performance issues after the implementation of our previous fix. We will continue to monitor the results.
Posted 12 days ago. Jan 08, 2019 - 10:13 PST
Update
We are still continuing to investigate this issue.
Posted 12 days ago. Jan 08, 2019 - 06:38 PST
Investigating
We are continuing to investigate this issue.
Posted 13 days ago. Jan 08, 2019 - 02:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jan 08, 2019 - 01:57 PST
Investigating
We are investigating performance issues that may prevent access to IT Glue for some of our partners.
Region: Europe
Applications: Web App, Mobile App, Chrome Extension
Posted 13 days ago. Jan 08, 2019 - 01:23 PST
This incident affected: European Union Primary Application Services.