Recent Items feature currently disabled - North America
Incident Report for IT Glue
Resolved
STATUS: Closed
July 24, 2018
16:35 PDT Due to ongoing effects of application performance, Recent Items is still disabled in IT Glue. We are opening a new incident to track progress.
July 19, 2018
11:05 PDT Re-opened: due to excessive load once the feature was restored, we have again needed to disable the feature and continue to investigate
10:41 PDT Resolved: Recent Items are back. Let productivity resume.
Posted 11 months ago. Jul 19, 2018 - 10:41 PDT
Monitoring
Still working on full resolution and restoration of the feature.
Posted 11 months ago. Jul 18, 2018 - 17:25 PDT
Identified
In order to resolve some performance issues today, we have had to temporarily remove the feature 'Recent Items' from IT Glue. We are working to replace the feature as soon as we can, please check here for updates.
Posted 11 months ago. Jul 17, 2018 - 16:00 PDT