IT Glue Platform Unavailable - Europe
Incident Report for IT Glue
Resolved
The IT Glue Application has resumed normal operation, Incident resolved. We will continue to monitor performance.
Posted 6 months ago. Apr 16, 2019 - 07:50 PDT
Monitoring
IT Glue application has now resumed normal operation. We are going to monitor performance.
Posted 6 months ago. Apr 16, 2019 - 07:28 PDT
Investigating
We are investigating performance issues at the moment, that may prevent access to IT Glue for some of our partners.
Posted 6 months ago. Apr 16, 2019 - 07:17 PDT
This incident affected: European Union Primary Application Services.