502 Bad Gateway Errors - IT Glue - North America
Incident Report for IT Glue
Resolved
This incident has been resolved.
Posted May 28, 2024 - 13:04 PDT
Monitoring
A fix has been applied and users are able to access the application again, as we continue to monitor performance. We will update once this is fully resolved or have more information to share.
Posted May 28, 2024 - 12:37 PDT
Update
We are continuing to work on a fix for this issue. We will provide an update as soon as we have one to share.
Posted May 28, 2024 - 12:16 PDT
Identified
We are investigating reports of 502 Bad Gateway errors upon accessing IT Glue in our North American DC. You may see the errors on certain pages in the app or when accessing the platform . We will provide further details here as soon as we can.

Region: North America
Applications: Web App, Mobile App, Chrome Extension
Posted May 28, 2024 - 11:40 PDT
This incident affected: North America Primary Application Services and North America Primary File Services.