Page errors - Europe
Incident Report for IT Glue
Resolved
Regular performance is resumed.
Posted 11 months ago. Sep 11, 2018 - 08:09 PDT
Monitoring
The root issue has been identified and resolved. We expect regular performance to resume, and will continue to monitor all activity.
Posted 11 months ago. Sep 11, 2018 - 07:58 PDT
Investigating
We are investigating issues of page errors in IT Glue for some of our EU datacentre partners. You may be receiving 503, 500 errors. We are working to resolve this as quickly as possible. Please continue to attempt to access IT Glue as usual.
Region: Europe
Applications: Web App
Posted 11 months ago. Sep 11, 2018 - 07:50 PDT
This incident affected: European Union Primary Application Services.