Search function degraded
Incident Report for IT Glue
Resolved
Full search functionality has now been restored
Posted almost 2 years ago. Aug 23, 2017 - 16:06 PDT
Monitoring
We have established root cause of the issue. Search is being restored to regular levels of performance.
Posted almost 2 years ago. Aug 23, 2017 - 15:01 PDT
Investigating
Currently investigating degraded performance on search.
Posted almost 2 years ago. Aug 23, 2017 - 14:23 PDT