Activity Feeds and Recent Items unavailable
Incident Report for IT Glue
Resolved
We are pleased to say both Activity Feeds (Nov 18th) and Recent Items (Dec 20) are now fully restored to IT Glue. We missed that Recent Items list every day, and I'm sure you did too!
Since Nov 8, 2017, our team of developers has been working hard on bringing back Recent Items functionality. This has involved some significant re-design to ensure we maintain resilience and scalability going forward. Thank you for your patience as we worked through this process.
Posted about 1 year ago. Dec 20, 2017 - 14:25 PST
Update
The new design of the Recent Items drop down is still progressing. It is taking longer than initially estimated to get the result. We look forward to pushing this as soon as we can, but do not currently have a specific date that we can communicate.
Posted about 1 year ago. Dec 14, 2017 - 11:34 PST
Monitoring
All activity feeds throughout IT Glue are restored to normal operation.
We are still working on restoring the 'recent items' drop down list, accessed through the clock icon between search and profile. We expect to restore this feature within a few days.
Posted about 1 year ago. Nov 18, 2017 - 12:59 PST
Identified
Activity Feeds and Recent Items are currently unavailable on Dashboard and Organization home pages for all accounts. Complete activity information is captured in the Activity Logs, accessible by Admins and Managers. The Activity Logs can be filtered, searched and exported as required. We expect to have the Activity Feed interface restored to normal operation soon.
Posted over 1 year ago. Nov 08, 2017 - 08:56 PST